[Communiqué] Android 5.0 et 5.1

03/06/2015 10:33

Cher Ulefans

Nous avons reçu beaucoup de plaintes à propos de la non mise à jour du Be Pro vers 5.1et les Be Pure, Be One et Be X vers Android 5.0. Nous pouvons vous assurez que cela n'arrive pas parce que nous ne voulons pas ou parce que nous sommes trop occupé pour mettre à jour. Nous essayons de faire de notre mieux pour fournir à nos clients la meilleure expérience. Oui, parfois nous travaillons trop lentement. Oui, parfois nous faisons des erreurs. MAIS nous faisons tout ce qui est possible pour mettre à jour nos téléphones à temps.

La seule raison pourquoi nous ne mettons pas à jour nos téléphones vers la prochaine génération d'Android est que ça ne dépend pas entièrement de nous. Les processeurs des téléphones énumérés ne soutiennent pas les prochaines versions d'Android. Le Be Pro tournant sur mtk6732 ne supporte pas Android 5.1. le Be Pure, Be One et Be X ne fonctionne pas avec Android 5.0 et les versions plus récentes. Nous n'avons tout simplement pas les codes du noyau. Le fabricant de processeur ne les a pas fournit, donc nous ne pouvons même pas commencer à travailler pour ces périphériques. Quiconque disant qu'il peut installer sur un MTK6592 Lollipop ou android 5.1 sur un téléphone avec un MTK6732 ment ou a exclusivement eu les codes sources (ce dont nous doutons).

Nous sommes vraiment désolés pour les inconvénients et vous demandant de comprendre que ce n'est pas de notre faute.

L'équipe mobile Ulefone

Traduit du communiqué officiel : Facebook